User Tools

Site Tools


verifying_your_pervasive_version

Verifying your Pervasive Version

All workstations must use the same version of Pervasive as the server computer.

The first method of verifying the version of pervasive is through System5 HELP menu / ABOUT

Second method is through Pervasive Control Center / HELP menu

verifying_your_pervasive_version.txt · Last modified: 2016/02/01 13:08 by fgabiana