User Tools

Site Tools


system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
system_requirements [2018/12/19 09:47]
dcartwright
system_requirements [2020/01/08 09:55] (current)
dcartwright [Workstation]
Line 14: Line 14:
 |             ​^ ​ Minimum Requirements((Assumes the server is only supporting the Database Engine in a client-server environment,​ and not running Terminal Services or other servers and services.)) ​    ​^^ ​ Recommended Requirements ​          ^ |             ​^ ​ Minimum Requirements((Assumes the server is only supporting the Database Engine in a client-server environment,​ and not running Terminal Services or other servers and services.)) ​    ​^^ ​ Recommended Requirements ​          ^
 |:::  ^  //Without AppServer((System Five’s ‘AppServer’ is used for Form Customization (Rental Industry), Electronic E4473 Form Filling, MobilePOS, Web API, Grant Management and Field Service App))// ​ ^  //With AppServer// ​ ^  :::  ^ |:::  ^  //Without AppServer((System Five’s ‘AppServer’ is used for Form Customization (Rental Industry), Electronic E4473 Form Filling, MobilePOS, Web API, Grant Management and Field Service App))// ​ ^  //With AppServer// ​ ^  :::  ^
-^  Operating System|* Windows Server ​2008 R2 or higher ​|* Windows Server ​2008 R2 or higher ​|* Windows Server 2016((with Pervasive PSQL v12 SP1 or higher)) ​|+^  Operating System|* Windows Server ​2012 |* Windows Server 2012 |* Windows Server 2016 | 
 +^:::               |* Windows Server 2012 R2 |* Windows Server ​2012 R2 |::: |  
 +^:::               |* Windows Server 2016 |* Windows Server 2016 |::: 
 ^  Processor|* 1.4GHz or faster 64-bit CPU  |* 1.4GHz or faster 64-bit CPU  |* 3.0GHz or faster 64-bit Intel® Xeon® CPU  | ^  Processor|* 1.4GHz or faster 64-bit CPU  |* 1.4GHz or faster 64-bit CPU  |* 3.0GHz or faster 64-bit Intel® Xeon® CPU  |
 ^:::               |* Compatible with x64 instruction set |* Compatible with x64 instruction set |* Compatible with x64 instruction set  | ^:::               |* Compatible with x64 instruction set |* Compatible with x64 instruction set |* Compatible with x64 instruction set  |
Line 32: Line 34:
  
 |   ​^ ​ Minimum Requirements ​ ^  Recommended Requirements ​ ^ |   ​^ ​ Minimum Requirements ​ ^  Recommended Requirements ​ ^
-^  Operating System((System Five is not supported on Windows ‘Home’ editions.))|* Windows ​‘Professional’ Edition ​or higher ​ |* Windows 10 ‘Professional’ Edition((with Pervasive PSQL v12 or higher)) ​ |+^  Operating System((System Five is not supported on Windows ‘Home’ editions.))|* Windows ​‘Professional’ Edition ​ |* Windows 10 ‘Professional’ Edition  ​
 +^::: |* Windows 8.1 ‘Professional’ Edition |::: | 
 +^::: |* Windows 10 ‘Professional’ Edition |::: |
 ^  Processor|* 1.0GHz or faster 64-bit CPU with support for PAE, NX, and SSE2  |* 3.0GHz or faster 64-bit Intel® CoreTM I5 or I7 CPU  | ^  Processor|* 1.0GHz or faster 64-bit CPU with support for PAE, NX, and SSE2  |* 3.0GHz or faster 64-bit Intel® CoreTM I5 or I7 CPU  |
 ^  Memory|* 4GB  |* 8GB  | ^  Memory|* 4GB  |* 8GB  |
system_requirements.1545241659.txt.gz · Last modified: 2018/12/19 09:47 by dcartwright