User Tools

Site Tools


pervasive_8_and_citrix_conflict

Conflict between Pervasive version 8 and Citrix Terminal Services

Windward Software does not support the Citrix environment, this is article is left for archiving purposes only.

This document involves changes in your registry settings. BACKUP your System Registry prior to making any changes.

Problem:

Conflict between Pervasive version 8 and Citrix Terminal services.

Solution:

This solution makes the assumption that the Windward Data server is not local to the Citrix Server.
Run 'regedit' and browse to Pervasive Software → Microkernel Router → Version 8 → Settings

Use local microkernel engine. Set this option to “no”
Use Cache Engine. Set this value to “no”





Author: arose
Editor: arose
Last Edited: 08- Oct-2007

pervasive_8_and_citrix_conflict.txt · Last modified: 2019/06/11 13:32 by kevin