User Tools

Site Tools


payment_processing_-_pci_complience

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
payment_processing_-_pci_complience [2011/11/15 08:48]
craig
payment_processing_-_pci_complience [2014/09/10 08:04] (current)
craig
Line 4: Line 4:
 [[https://​www.pcisecuritystandards.org/​tech/​download_the_pci_dss.htm]] [[https://​www.pcisecuritystandards.org/​tech/​download_the_pci_dss.htm]]
  
-Windward ​Software ​is Certified as PCI Compliant under PA-DSS v1.2+  * Windward ​System Five Version 6.0 is Certified as PCI Compliant under PA-DSS v1.2\\ 
 +  * Windward System Five Version 6.1 is Certified as PCI Compliant under PA-DSS v2.0\\ 
 + 
 +Dependencies\\ 
 +  * Datacap netepay / NetepayEMV Version 4.0 is Certified as PCI Compliant under PA-DSS v1.2\\ 
 +  * Datacap netepay / NetepayEMV Version 5.0 is Certified as PCI Compliant under PA-DSS v1.2\\ 
 +  * Datacap netepay / NetepayEMV Version 5.05.05 is Certified as PCI Compliant under PA-DSS v2.0\\ 
  
 Version 6.0.0.0 for uses with integrated payment processing will require users to upgrade to Pervasive.SQL version 10 which has advanced encryption and security features.\\ Version 6.0.0.0 for uses with integrated payment processing will require users to upgrade to Pervasive.SQL version 10 which has advanced encryption and security features.\\
Line 20: Line 27:
   * Card holder Name   * Card holder Name
  
 +The following payment applications are out of scope to Windward System Five, which means System Five does not transmit or store card holder data.
 +  * PC EftPOS, which is also out of scope.
 +  * Global Softpay semi-integration
 +  * Desjardins FLEX semi-integration
 +  * Datacap netepayEMV
  
  
payment_processing_-_pci_complience.txt · Last modified: 2014/09/10 08:04 by craig