User Tools

Site Tools


partsmart_8_compatibility

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

partsmart_8_compatibility [2007/09/11 08:59]
andrew created
partsmart_8_compatibility [2007/09/11 09:02] (current)
andrew
Line 4: Line 4:
  
 PartSmart 8 requires the following versions:\\ PartSmart 8 requires the following versions:\\
-  * System Five version 5.35.8.x or higher+  * Any version of System Five
   * PartSmart 8 build 8.2.50 or higher   * PartSmart 8 build 8.2.50 or higher
  
partsmart_8_compatibility.txt ยท Last modified: 2007/09/11 09:02 by andrew