User Tools

Site Tools


partsmart_8_compatibility

PartSmart 8 Compatibility

This is for PartSmart 8 compatibility with System Five.

PartSmart 8 requires the following versions:

  • Any version of System Five
  • PartSmart 8 build 8.2.50 or higher





Author: arose
Editor: arose
Last Edit: 11-Sept-2007

partsmart_8_compatibility.txt · Last modified: 2007/09/11 09:02 by andrew