User Tools

Site Tools


parameter_version_does_not_match

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

parameter_version_does_not_match [2013/02/15 11:12]
swind created
parameter_version_does_not_match [2013/02/15 11:14] (current)
swind
Line 1: Line 1:
-====== ​Perameter ​Version Does Not Match ======+====== ​Parameter ​Version Does Not Match ======
 [[http://​wws5.com/​|{{http://​wws5.com/​images/​topxxxgif-ani.gif ​ |Windward Software}}]] [[http://​wws5.com/​|{{http://​wws5.com/​images/​topxxxgif-ani.gif ​ |Windward Software}}]]
  
Line 10: Line 10:
 Attempting Activation Via PSCS Failed - PSCS: (-7) Attempting Activation Via PSCS Failed - PSCS: (-7)
  
-Perameter ​version does not match+Parameter ​version does not match
  
 Try Again? Try Again?
Line 17: Line 17:
 ====== Solution ====== ====== Solution ======
  
-This message usually means that you have installed the wrong version of NETePay 5.0.  Datacap has released an updated version of NETePay (version 5.03) which should only be installed for specific customer needs. Only install this version if the version notes include an option that the customer is using. Otherwise you should only be downloading version 5.02. If in doubt always install 5.02 and if issues with compatability arrise, you can install the newer version later.+This message usually means that you have installed the wrong version of NETePay 5.0.  Datacap has released an updated version of NETePay (version 5.03) which should only be installed for specific customer needs. Only install this version if the version notes include an option that the customer is using. Otherwise you should only be downloading version 5.02. If in doubt always install 5.02 and if issues with compatibility arise, you can install the newer version later.
  
 If you are getting this error you will need to completely uninstall the version 5.03 and then install version 5.02. If you are getting this error you will need to completely uninstall the version 5.03 and then install version 5.02.
parameter_version_does_not_match.txt ยท Last modified: 2013/02/15 11:14 by swind