User Tools

Site Tools


parameter_version_does_not_match

Parameter Version Does Not Match

Windward Software

Full Error Message

DSIGlobalEMVAdvantageIP_Host

Attempting Activation Via PSCS Failed - PSCS: (-7)

Parameter version does not match

Try Again?

Solution

This message usually means that you have installed the wrong version of NETePay 5.0. Datacap has released an updated version of NETePay (version 5.03) which should only be installed for specific customer needs. Only install this version if the version notes include an option that the customer is using. Otherwise you should only be downloading version 5.02. If in doubt always install 5.02 and if issues with compatibility arise, you can install the newer version later.

If you are getting this error you will need to completely uninstall the version 5.03 and then install version 5.02.

Steve Wind February 15 2013

myWindward

parameter_version_does_not_match.txt · Last modified: 2013/02/15 11:14 by swind