User Tools

Site Tools


new_datacap_netepay_emv_server

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
new_datacap_netepay_emv_server [2017/01/30 11:18]
craig
new_datacap_netepay_emv_server [2017/01/30 11:19] (current)
craig [What version do you install?]
Line 26: Line 26:
 example below.\\ example below.\\
  
-  * MRH version 5.05.06 – install datacap netepay server 5.05.06 and dsiEMVClientX.ocx version 1.20\\+  * MRH version 5.05.06 – install datacap netepay server 5.05.06 and dsiEMVClientX.ocx version 1.26\\
   * MRH version 5.05.05 - install datacap netepay server 5.05.05 and dsiEMVClientX.ocx version 1.09\\   * MRH version 5.05.05 - install datacap netepay server 5.05.05 and dsiEMVClientX.ocx version 1.09\\
 \\ \\
new_datacap_netepay_emv_server.txt · Last modified: 2017/01/30 11:19 by craig